A fix has been implemented and we will monitor the system until we are sure the issue is fully resolved.
If you have any questions or notice the issue is persistent please do not hesitate to contact our Customer Care Team via support@staffbase.com.
Posted Jan 17, 2025 - 14:08 CET
Identified
We have identified the root cause and will now take steps to fix the issue.
Posted Jan 16, 2025 - 15:15 CET
Investigating
Some users may be experiencing issues with LinkedIn connections. This can cause symptoms such as failed publication of contents, loading targeting settings or failing renewal of the access token.
Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.
We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com
Posted Jan 16, 2025 - 12:55 CET
This incident affects: LinkedIn (Publishing, Targeting).