Microsoft has fixed the problem and Dirico is available again. Thank you for your patience.
Posted Mar 21, 2025 - 21:26 CET
Update
Please see Notifications from Microsoft Azure : At 01:21 PM, Friday, 21 March 2025 UTC, the Azure monitoring system received the following information regarding your Service Bus namespace:
Currently there is an Azure platform problem that may be impacting your Service Bus namespace. You may experience a temporary increase in errors on your Service Bus namespace.
Please use the link below to view the latest information about the health event and learn about recommended steps in Azure Resource Health.
Posted Mar 21, 2025 - 16:08 CET
Investigating
The main reason is an Azure Service Bus Issue. We are currently waiting for Microsoft Azure to solve it.