We have identified that some issues with content publishing may have occurred following the downtime of Communications Control. Content remained in the "Planned" status and was not published as scheduled.
The publishing functionality is now working as expected again. We recommend reviewing any content scheduled between this morning and now to ensure nothing was missed.
We apologize for the inconvenience and thank you for your understanding. If you have any questions regarding this matter, please contact our support team at support@staffbase.com.
Posted May 26, 2025 - 14:51 CEST
Monitoring
We have successfully published a fix to resolve the issue, and the login to the Communications Control page is now working again. We will continue to monitor the systems closely to ensure the issue is fully resolved and does not reoccur.
Thank you for your patience. If you have any questions regarding this matter, please contact our support team at support@staffbase.com.
Posted May 26, 2025 - 12:04 CEST
Identified
We are currently experiencing an issue with the Communications Control page, which is temporarily unavailable. Our team is actively working on resolving the problem, and we expect the login functionality to be restored very soon.
We apologize for the inconvenience. If you have any questions regarding this matter, please contact our support team at support@staffbase.com.